PHP Portal » PHP Forum » Software & Technik » Sicherheit » kritische Lücke im phpmyadmin

kritische Lücke im phpmyadmin 

von
Member
Zitat
Die Entwickler der Datenbankverwaltung phpMyAdmin haben die Versionen 3.3.5.1 and 2.11.10.1 veröffentlicht. Im 2.x-Zweig hat bisher ein kritischer Bug im Setup-Script dafür gesorgt, dass Angreifer mittels manipulierter POST-Anfragen unter Umständen beliebige PHP-Befehle ausführen konnten.

http://www.heis ... en-1063875.html

Werbung

Schnellantwort